Nueva versión phpBB 3.0.11

Ya está disponible la nueva versión de phpBB concretamente 3.0.11, algunas novedades:
Esta versión es una versión de mantenimiento que se fijan una serie de errores y fallos. No se agrega ninguna función nueva a esta versión. Hemos mejorado la compatibilidad con PHP 5.4 y además agregado una advertencia sobre la versión mínima de PHP requerida para actualizar a phpBB 3.1 para advertir a los usuarios de las instalaciones de PHP antiguas.

Como siempre está recomendado actualizar a estas versiones para no tener fallos de seguridad.

Esta nueva versión es compatible con todos nuestros hostings, servidores vps o dedicados.

Fuente: http://www.phpbb.com/

CompartirShare on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on PinterestEmail this to someonePrint this pageShare on Tumblr